Status updates are published by our internal monitoring and incident response teams. For questions, contact support through your usual channel. Historical data and incident timelines may be summarized.
Resolved
This incident has been resolved - Login functionality has been restored for Android Users
Monitoring
A fix as been implemented and we are monitoring the results.
Identified
We're aware of an issue impacting Android users trying to log into HomeBase. We're actively working on a fix and will be deploying a fix shortly.