No components marked as affected
Resolved
The incident has been resolved. We apologize for the disruption and thank you for your patience.
Investigating
We have resolved the issue with elevated error rates. We apologize or any disruption this has caused.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
The issue has been identified and a fix is being implemented.
Status updates are published by our internal monitoring and incident response teams. For questions, contact support through your usual channel. Historical data and incident timelines may be summarized.