AWS outage
Resolved

This incident has been resolved.

Wed, Dec 15, 2021, 05:19 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Dec 15, 2021, 05:19 PM

Monitoring

AWS reports that a fix has been made, and we're seeing performance go back to normal. We're continuing to monitor.

Wed, Dec 15, 2021, 04:10 PM(1 hour earlier)

Identified

An outage with AWS is causing widespread issues across the internet, including Homebase's services.

Wed, Dec 15, 2021, 03:47 PM(22 minutes earlier)
Powered by

Status updates are published by our internal monitoring and incident response teams. For questions, contact support through your usual channel. Historical data and incident timelines may be summarized.