Elevated error rate
Resolved

The incident has been resolved. We apologize for the disruption and thank you for your patience.

Mon, Sep 23, 2019, 10:00 PM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved. We apologize for the disruption and thank you for your patience.

Mon, Sep 23, 2019, 10:00 PM

Investigating

We have resolved the issue with elevated error rates. We apologize or any disruption this has caused.

Mon, Sep 23, 2019, 10:00 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Sep 23, 2019, 09:25 PM(34 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Mon, Sep 23, 2019, 09:08 PM(17 minutes earlier)
Powered by

Status updates are published by our internal monitoring and incident response teams. For questions, contact support through your usual channel. Historical data and incident timelines may be summarized.