Issues with scheduling page navigation
Incident Report for Homebase
Resolved
This incident is now resolved. Thank you for your patience and we apologize for any inconvenience this may have caused.
Posted Oct 18, 2024 - 16:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We thank you for your patience and we apologize for any inconvenience this may have caused.
Posted Oct 18, 2024 - 11:35 PDT
Investigating
We’ve been made aware of an issue where users are being redirected when trying to navigate to the scheduling page. Our engineering team is actively working to fix this issue and will provide updates as they occur. As a temporary fix, please try clearing your web browsers cache and this should allow you to navigate to the scheduling page. We apologize for any inconvenience this may have caused.
Posted Oct 10, 2024 - 13:14 PDT
This incident affected: Web Application.