Scheduling: Some tasks are taking longer to process than expected

Incident Report for Homebase

Resolved

This incident has been resolved - notifications and schedule tasks have been processed and we are no longer seeing delays in processing
Posted May 28, 2025 - 11:20 PDT

Monitoring

A fix has been applied, and scheduling operations should now be performing within expected timelines. We are observing performance before resolving the issue
Posted May 28, 2025 - 11:14 PDT

Identified

Scheduling operations (Notification, Copying, Clearing) are currently slow to process - a fix has been found and a deploy is currently underway to clear the processes.

Delays to these operations will occur, but will be delayed by 30-60 minutes.
Posted May 28, 2025 - 10:57 PDT
This incident affected: Public API.