Public API Errors
Resolved·Partial outage

We have identified and fixed the issue. Our systems are now back online and operational.

Mon, Jul 29, 2024, 09:51 PM
(1 year ago)
·
Affected components
Public API
Updates

Resolved

We have identified and fixed the issue. Our systems are now back online and operational.

Mon, Jul 29, 2024, 09:51 PM

Investigating

We've received some error reports re: our public API, and our team is investigating as we speak. Check back soon for updates.

Mon, Jul 29, 2024, 08:05 PM(1 hour earlier)
Powered by

Status updates are published by our internal monitoring and incident response teams. For questions, contact support through your usual channel. Historical data and incident timelines may be summarized.