Public API Errors
Resolved·Partial outage

We have identified and fixed the issue. Our systems are now back online and operational.

Tue, Jul 30, 2024, 06:00 PM
(1 year ago)
·
Affected components
Public API
Updates

Resolved

We have identified and fixed the issue. Our systems are now back online and operational.

Tue, Jul 30, 2024, 06:00 PM

Investigating

Homebase is currently experiencing an issue with its API. We are actively investigating this issue. Please check back later or subscribe for updates on this issue.

Tue, Jul 30, 2024, 04:46 PM(1 hour earlier)
Powered by

Status updates are published by our internal monitoring and incident response teams. For questions, contact support through your usual channel. Historical data and incident timelines may be summarized.