Team Roster Page May Not Display All Team Members
Incident Report for Homebase
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 13:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2025 - 13:35 PST
Identified
We have identified the issue with the roster and are working to release a fix.
Posted Feb 03, 2025 - 12:49 PST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2025 - 12:26 PST
Investigating
You may not be able to see all of your team in your Roster. To view or edit someone's profile, go to Schedule or Timesheets and choose that team member's name.
Posted Feb 03, 2025 - 12:25 PST
This incident affected: Web Application.