Clover Timeclock Outage
Resolved·Full outage

This incident has been resolved.

Wed, Jun 19, 2024, 02:05 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Jun 19, 2024, 02:05 PM

Monitoring

A fix has been released for the small subset of affected customers. We will continue to monitor the issue as the build installs across affected devices.

Wed, Jun 19, 2024, 02:07 AM(11 hours earlier)

Identified

We have identified an issue relating to old clover devices that currently affects a small subset of customers. We have communicated workarounds to this group of customers via email until we release a fix soon.

Tue, Jun 18, 2024, 04:30 PM(9 hours earlier)

Investigating

We are currently investigating this issue.

Tue, Jun 18, 2024, 01:57 PM(2 hours earlier)
Powered by

Status updates are published by our internal monitoring and incident response teams. For questions, contact support through your usual channel. Historical data and incident timelines may be summarized.