All Systems Operational
Resolved·Full outage

All systems fully operational.

Thu, Jun 6, 2024, 11:30 PM
(1 year ago)
·
Affected components
Web Application
Public API
Updates

Resolved

All systems fully operational.

Thu, Jun 6, 2024, 11:30 PM

Monitoring

We have identified and fixed the issue. Our systems are now returning back online, and should be fully operational shortly.

Thu, Jun 6, 2024, 11:19 PM(10 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Jun 6, 2024, 11:00 PM(18 minutes earlier)

Investigating

Please check back later or subscribe for updates on this issue.

Thu, Jun 6, 2024, 10:52 PM

Investigating

Homebase is currently experiencing a site-wide outage and we are actively investigating this issue.

Thu, Jun 6, 2024, 10:42 PM
Powered by

Status updates are published by our internal monitoring and incident response teams. For questions, contact support through your usual channel. Historical data and incident timelines may be summarized.