DNS outage affecting some users
Incident Report for Homebase
Resolved
Amazon Web Services has reported that the DNS issue they were experiencing earlier has been resolved. We'll continue monitoring for issues but expect things to be back to normal.
Posted Oct 22, 2019 - 22:29 PDT
Identified
The hosting provider we use, Amazon Web Services, is currently experiencing an intermittent outage with DNS resolution.

This is impacting some users on mobile devices with error messages such as "A server with the specified hostname could not be found", and some users on the web with error messages such as "This site can't be reached".

We're waiting for Amazon Web Services to resolve the issue.
Posted Oct 22, 2019 - 16:17 PDT
This incident affected: Web Application, iOS Mobile App, Android Mobile App, iOS Timeclock, Android Timeclock, Clover Timeclock, and Public API.