Clock in Issues
Resolved·Full outage

This incident has been resolved.

Thu, Mar 6, 2025, 11:58 PM
(10 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Mar 6, 2025, 11:58 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, Mar 6, 2025, 11:57 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, Mar 6, 2025, 11:41 PM(16 minutes earlier)

Monitoring

We are continuing to monitor for any further issues.

Thu, Mar 6, 2025, 11:40 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Mar 6, 2025, 11:36 PM

Identified

The issue has been identified and a fix is being implemented.

Thu, Mar 6, 2025, 10:31 PM(1 hour earlier)

Investigating

Homebase is currently experiencing an outage and some users are not able to clock in. We are actively investigating this issue. Please use the personal web time clock to clock in or out in the meantime.

Thu, Mar 6, 2025, 10:29 PM
Powered by

Status updates are published by our internal monitoring and incident response teams. For questions, contact support through your usual channel. Historical data and incident timelines may be summarized.