Payroll Companies cannot add new employees correctly for payroll.
Incident Report for Homebase
Resolved
This incident has been resolved as of 1:12pm ET / 10:12am PT.
Posted Aug 17, 2022 - 10:18 PDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2022 - 09:21 PDT
Investigating
Our partner is investigating an issue affecting some customers to create employees when the employee country field is not properly populated.
Posted Aug 17, 2022 - 09:19 PDT
This incident affected: Homebase Payroll.