Database maintenance
Complete·Under maintenance

The scheduled maintenance has been completed.

Sun, Apr 12, 2020, 09:53 AM
(5 years ago)
·
Affected components
Web Application
Public API
iOS Mobile Application
Android Mobile Application
Clover Timeclock Application
iOS Timeclock Application
Android Timeclock Application
Updates

Complete

The scheduled maintenance has been completed.

Sun, Apr 12, 2020, 09:53 AM

In progress

Verification is currently underway for the maintenance items.

Sun, Apr 12, 2020, 08:20 AM(1 hour earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Sun, Apr 12, 2020, 07:00 AM(1 hour earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Sun, Apr 12, 2020, 06:00 AM(1 hour earlier)

Scheduled

We will be undergoing scheduled maintenance on our database during this time.

Mon, Apr 6, 2020, 08:15 PM(5 days earlier)
Powered by

Status updates are published by our internal monitoring and incident response teams. For questions, contact support through your usual channel. Historical data and incident timelines may be summarized.